Среда, 20.11.2019, 02:36

Excel Plus

Меню сайта
Категории раздела
Мои статьи [7]
Статистика

Онлайн всего: 1
Гостей: 1
Пользователей: 0
Вход на сайт
Поиск
Друзья сайта
  • Официальный блог
  • Сообщество uCoz
  • База знаний uCoz




  • Главная » Статьи » Мои статьи

    ссылки и массивы

    Пожалуй, одной из наиболее облегчающих работу является функция ВПР.  При помощи этой функции можно быстро выбрать необходимые данные из огромных таблиц.

    К примеру, у вас есть полная база данных по всем сотрудникам, а информация нужна только по нескольким десяткам или нужно сравнить цену товара поступившего с имеющейся на складе.

    Допустим, нам нужно выбрать оклад некоторых работников, что бы сравнить его с планируемым повышением.

    Для начала мы сортируем обе таблицы по алфавиту.

    Далее вводим формулу 

    =ВПР($G$2:$G$4;$A$2:$D$8;4;ЛОЖЬ)

    где, $G$2:$G$4 - это тот диапазон, что мы ищем (наша маленькая таблица)

           $A$2:$D$8 - это тот диапазон, в котором мы будем искать совпадения (большая основная таблица)

    обратите внимание, что все диапазоны зафиксированы "$" (для того, что бы диапазон не смещался, когда мы будем протягивать формулу)

               4 - это номер столбца, который нам нужно подтянуть в новую таблицу (если бы мы выбирали должность, то поставили бы столбец 2)

              ЛОЖЬ - это означает, что мы ищем точное совпадение ФИО, для приблизительных совпадений используем ИСТИНА

    Категория: Мои статьи | Добавил: ITtech23 (02.06.2017)
    Просмотров: 61 | Рейтинг: 5.0/2
    Всего комментариев: 0
    avatar