Среда, 20.11.2019, 01:32

Excel Plus

Меню сайта
Категории раздела
Мои статьи [7]
Статистика

Онлайн всего: 1
Гостей: 1
Пользователей: 0
Вход на сайт
Поиск
Друзья сайта
  • Официальный блог
  • Сообщество uCoz
  • База знаний uCoz




  • Главная » Статьи » Мои статьи

    математические формулы

    Простейшая операция с цифрами - СЛОЖЕНИЕ

    Данную операцию можно осуществить двумя способами:

    1 способ (выбираем ячейки вручную, ставя знак +):

      А В
    1   выручка
    тыс. руб.
    2 магазин 1 1 000 000
    3 магазин 2  800 000
    4 магазин 3 750 000
    5 магазин 4 990 000
    6 ИТОГО: =В2+В3+В4+В5

    2 способ (использование функции СУММ):

      А В
    1   выручка
    тыс. руб.
    2 магазин 1 1 000 000
    3 магазин 2  800 000
    4 магазин 3 750 000
    5 магазин 4 990 000
    6 ИТОГО: =СУММ(В2:В5)

    где В2 - начало диапазона, В5 - конец диапазона

    Если нужно просуммировать не весь диапазон.

    Например, из общего количества товаров необходимо выбрать и просуммировать только те, которые стоят более 2000 рублей. Для этих целей используем функцию СУММЕСЛИ

      А
    1 цена товара,
    руб
    2 2 000
    3 3 000
    4 5 000
    5 1 000
    6 2 500
    7 6 000
    8 1 500
    9 =СУММЕСЛИ(А2:А8;">2000")

    где, А2 - начало диапазона, А8 - конец диапазона, ">2000" - условие, т.е. стоимость более 2000 (условие заключается в " ")

    Если нужно суммировать, используя больше условий.

    Допустим, из всей таблицы нужно узнать выручку одного продавца, причём только за товары стоимостью более 20 руб.

    В этом случае используем формулу СУММЕСЛИМН

      A B C D E
    1 вид наименование цена за кг продавец выручка
    2 овощ картофель 25 1 250
    3 фрукт яблоко 80 2 400
    4 овощ редис 90 1 180
    5 фрукт абрикос 200 2 1 000
    6 овощ свёкла 20 1 60
    7 фрукт груша 100 2 600

    Выручка продавца "1" за товары дороже 20 руб составит

    =СУММЕСЛИМН(Е2:Е7;С2:С7;">20";D2:D7;"1")

    где,  Е2:Е7 - это диапазон, который нужно сложить, т.е. выручка

           С2:С7 - это диапазон, содержащий первое условие - цена

          ">20" - цена более 20 руб.

           D2:D7 - это диапазон, содержащий второе условие - продавец

           "1" - продавец 1

    Если нужно суммировать столбец, содержащий промежуточные итоги.

    Зачастую, кроме итоговой суммы столбец содержит промежуточные итоги. В этом случае поможет функция ПРОМЕЖУТОЧНЫЕ.ИТОГИ

      А В
    1 1 а 30
    2 1 б 26
    3 1 в 31
    4 итого 1-е классы              =ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;В1:В3)
    5 2 а 32
    6 2 б 29
    7 2 в 31
    8 итого 2-е классы =ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;В5:В7)
    9 3 а 33
    10 3 б 30
    11 3 в 27
    12 итого 3-и классы =ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;В9:В11)
    13 ВСЕГО начальная школа =ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;В1:В12)

    В этом случае, хоть мы и выбрали полный диапазон, в итоговую сумму попадут только итоги по классам. 

    При этом, 9 - означает сумму.

    Категория: Мои статьи | Добавил: ITtech23 (02.06.2017)
    Просмотров: 49 | Теги: Excel, Формулы | Рейтинг: 5.0/2
    Всего комментариев: 0
    avatar